mistahTee's Learning Portal
 
Picture
It has come to my attention that some of you have been having problems subscribing via email to the main blog page. Either you get the "404 Error" message when you click 'Subscribe' on the form, or after you click on the verification link from the email your received from Feedburner.

I apologize for the (hopefully temporary) inconvenience this might be causing you. I have been reading up on possible causes of this, and to be honest, it's still quite uncertain why this is happening, and seemingly at random intervals. As of this writing, there are 3 active email subscriptions and another 11 awaiting verification. A few have been able to subscribe successfully, which makes it a very curious thing why the others are getting the '404'. From my own experience, I haven't had any problems registering numerous email addresses and verifying the ones that I own. I have tried it with two of my own addresses to test the subscription process and both times went through without a hitch. (I have been using Chrome and Safari browsers on Vista and OSX Lion, from both my home network and the school's wifi and lan connections.)

I will continue to troubleshoot this (and hope that Google, who quite recently acquired Feedburner, will get its act together and figure out this bug). For the meantime, could you please leave a comment after this post to let me know whether or not you experienced this issue. (Please let me know as well if you are receiving, or have received, updates via email whenever I post something new...like this message.)

-mistahTee 

Alan Lee
8/21/2011

I got some of texts from fireburner :)

Reply
Bernice
8/22/2011

I tried to subscribe to Mr. T's blog with my Brent Mail
account but it didn't work (I got the 404 Error).
Then I tried using my Gmail account and I was able to get emails whenever a new blog post
was published. I hope that whoever tries this method
will be able to subscribe!

Reply
Jezi :)
8/22/2011

Mr. T, I still can't get through. I've tried the macs in the library, but it still hasn't worked. :(

Reply
mistahTee
8/22/2011

Thank you Alan and Bernice for your feedback. Jezi, maybe you can try Bernice's method and use a different email address to subscribe with. Lucie's hotmail account worked too. Let me know if it works. (it might be a gmail vs GoogleApps conflict, although I actually got to register my own brentsubic.edu.ph address and it is working just fine...sigh, go figure)

Reply
mistahTee
8/23/2011

I just heard from our IT department that they tweaked some of the settings of our brentsubic.edu.ph domain, so it should be working better with Feedburner now (Thanks sir Alvin!). If you haven't done so yet, please try subscribing again (or try the verification link you received earlier). Don't forget to leave a comment here to let us know if it worked out for you already.

Reply



Leave a Reply.


Best Blogger Tips
Back to Top